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 USING THE APPLICATION 

Presentation software is a program designed for the production and display of 

computer text and graphics, usually for presentation to a group. It is intended 

primarily to replace the functions typically associated with a slide or an overhead 

projector. Besides presentation software, you will need additional hardware – the data 

projector – to project your presentations on a display surface (e.g. whiteboard, 

screen). 

 

MS PowerPoint comes in a variety of versions. Over the years the program has been 

updated, making it more powerful and easier to use. These course notes are based on 

MS PowerPoint 2010. 

 

 

Opening & Closing MS PowerPoint & Presentations 

 
To open MS PowerPoint: 

1. Click Start button. 

2. Select All Programs. 

3. Click Microsoft Office. 

4. Click Microsoft PowerPoint 2010. 
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Features of the MS PowerPoint Screen 

 
MS PowerPoint opens in the Normal view. 

The title bar shows the name of the presentation. MS PowerPoint assigns your 

presentation a temporary name (e.g. Presentation1) until you save it with the name 

you choose. 

The Ribbon is the area that spans the top of MS PowerPoint screen. The ribbon has 

three basic components: tabs, groups and commands. 

The tabs – represent activity areas e.g. Home, Insert, Design, Animations etc. 

The groups – are related items. Each tab has several groups. For example the Home 

tab has these groups: Clipboard, Slides, Font, Paragraph etc. 

A command is a button, a box to enter information, or a menu. 

The slide pane displays a large view of the current slide. 

The notes pane is the area where you type notes that you want to accompany a slide. 

The status bar, located at the bottom of the screen displays the slide number and the 

name of the slide design. 

 

 

Basic Terms 

 

A presentation is a collection of slides, audience handouts, and speaker’s notes all in 

one file. 

 

Slides are the individual ‘pages’ of the presentation. Slides can have titles, text, 

charts, drawn objects and clip arts. They can be presented on a screen or as 35mm 

slides. 

 

A Slide Show is a group of slides organised in a specific order or with a specific choice 

of paths from one slide to the next. 

 

 
To close MS PowerPoint: 

1. Click File tab. 

2. Click Exit.  

 

 
To open an existing presentation: 

1. Click File tab.  
2. Click Open. The Open dialog box is displayed. 

3. Select the drive and/or folder that contains the presentation file to open e.g. 

Desktop. 

4. Double-click the presentation you want to open. 

 

Note that: 

 You can also open a recently used presentations by clicking the File tab and 

choosing Recent. A sub-menu showing a list of recently used presentations is 

displayed. Click the name of the presentation you want to open. 

 You can open an existing presentation using the shortcut key combination: 

CTRL+O keys. 

 To open other existing documents repeat steps 1-4 as above. 

 



MODULE 6    PRESENTATION 

3 

 
 

 
To close a presentation: 

1. Save your work. 

2. Click File tab.  

3. Click Close.  

 
Note that: 

 You can close a presentation using the shortcut key combination: CTRL+F4 

keys. 

 

 

 

Creating New Presentations 

 

By default all new presentations are created on a standard (or default) template. A 

template determines the basic structure for a presentation and contains settings such 

as fonts, page layout, special formatting, and styles. 

 

1. Click File tab.  

2. Click New. 

3. Double-click Blank presentation. A new presentation file will be 

opened.  

 
Note that: 

 You can open a new presentation using the shortcut key combination: 

CTRL+N keys. 
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Saving Presentations 

 

It is important to save your work from time to time whilst typing. When you save a 

presentation for the first time, you need to give it a name. Presentation names can 

have up to 255 characters including spaces. File names cannot include any of the 

following characters: forward slash (/), backslash (\), greater than sign (>), less than 

sign (<), asterisk (*), period (.), question mark (?), quotation mark ("), pipe symbol 

(|), colon (:), or semicolon (;). 

 

To save a presentation to a location or drive: 

1. Click File tab. 

2. Click Save. The Save As dialog box is displayed.  
 

 
 

3. Select the disk and/or folder where the presentation file will be saved.  

4. Type a name for your presentation in the File name: field. 

5. Click Save button. 

 

Note that: 

 After you save a file for the first time, the filename appears in the title bar. 

 When you save the file the second, third, fourth time etc. the computer will 

not ask you to input all this information again but will only update the file with 

the changes made up to that moment. 

 You can save a presentation using the Save button in the 

Quick Access Toolbar or the shortcut key combination: 

CTRL+S keys. 
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To save an open presentation under another name: 

1. Click File tab. 

2. Click Save As…  The Save As dialog box is displayed.  
3. Repeat steps 3-5 as above. 

 

 

 

Saving Presentations as Another File Type 

 

You can save a presentation as another file type: Rich Text Format, template, show, 

image file format and version number. 

 

1. Click File tab. 

2. Click Save As…  The Save As dialog box is displayed. 

3. Select the disk and/or folder where the presentation file will be saved.  

4. Type a name for your presentation in the File name: field. 

5. Click the drop-down arrow in the Save as type: field. 

 

 
 

6. Select the file format that you want the file to be saved in e.g. PowerPoint 

Show. 

7. Click Save button. 

 
Note that: 

 The facility to save a presentation to another format can be useful so that this 

can be read by previous versions of MS PowerPoint. 
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Switch between Open Presentations 

 

You can switch between two or more open presentations by: 

1. Click View tab. 

2. Click Switch Windows button. This will display the name/s 

of open presentations. The active presentation i.e. the one 

you are viewing will have a checkmark (e.g. eight.pptx). 

3. Click the name of the presentation file to display. 

 
Note that: 

 To switch between open presentations you can position the pointer over the 

MS Presentation button on the task bar (running horizontally across the 

bottom of the MS Windows screen). This will display the name/s of open 

presentations. Then click the name of the presentation file to display. 

 

 

 

Modifying User Preferences 

 

You can modify the author’s name attached to every presentation file generated in MS 

PowerPoint as follows: 

1. Click File tab. 

2. Click Options. The PowerPoint Options dialog box is displayed.  

3. Click General. 

 

 
 

4. In the User name: field type your name and surname. 

5. Click OK button. 

 

You can also set a default folder location where all presentations will be saved: 

1. Repeat steps 1-2 as for modifying the user name. 

2. Click Save. 
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3. In the Default file location: field type the drive and folder where the 

presentations will be saved. 

4. Click OK button. 

 
Note that: 

 When you click Open button, you will be automatically directed to the folder 

path set above. 

 

 

 

Using Help 

 

1. Click Help button. The Word Help window is displayed.  

 

 
 

2. Click one of the main topics e.g. Using templates. This will display sub-topics. 

Click the sub-topic to display. 

3. You can type a keyword or question e.g. slide show in the search field. 

4. Click Search button. 

5. Click the topic to display. 

6. Click Close button to close the PowerPoint Help window. 
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Using the Magnification & Zoom Tools 

 

The zoom feature allows you to enlarge or reduce the view of a page on the screen.  

 

Method A: 

 

Drag Zoom control slider. 

 

OR  

 

Click Zoom Out button to reduce the view of the slide from 100% to 90% to 80% 

etc. 

 

Click Zoom In button to increase the view of the slide from 100% to 110% to 

120% etc. 

 

 

Method B: 

 
1. Click Zoom level button. The Zoom dialog box will be displayed. 

2. Tick the appropriate option. At 100%, the letters and 

slides are the same size they will be when printed. 

Below 100% they are smaller. Above 100%, they are 

bigger. You can click in the Percent: field and type a 

number. 

3. Click OK button. 
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Minimising & Restoring the Ribbon 

 

You can minimise the Ribbon i.e. the row of buttons below each tab: 

1. Right-click on one of the tabs e.g. the View tab. 

2. Click Minimise the Ribbon. This will hide the Ribbon, leaving only visible the 

Ribbon's tab headers. 

 

Note that: 

 Clicking on any of the tabs will now display the tab's commands, and hide the 

ribbon once you have clicked on a command, or placed your mouse cursor 

(pointer) back inside the presentation. 

 

 
To restore the minimised Ribbon: 

1. Right-click on one of the tabs e.g. the View tab.  

2. Click Minimise the Ribbon. This will display the Ribbon. 
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 DEVELOPING A PRESENTATION 

 

Changing Presentation View Modes 

 

MS PowerPoint offers different screen views. Depending on the task at hand, some 

views are better than others. 

 

Option To Do This 

Normal Contains three panes: the outline pane, the slide pane, and the notes pane. 
These panes let you work on all aspects of your presentation in one place. You 
can adjust the size of the different panes by dragging the pane borders. 

Slide Sorter Displays a miniature version of all the slides in your presentation. You can use 
this to check the consistency of the layout and colour scheme. You change the 
order of slides, delete slides, add timings, and select animated transitions for 
moving from slide to slide. 

Notes Pages Used to add the speaker’s or presenter’s notes or information to be shared 

with the audience. 

Slide Show Used to view slides full-screen (without any menu bars), exactly as they 
would appear projected. To exit from Slide Show view, press the ESC key. 

 

 
You can view Presentations in different page display modes by using the buttons: 

 in the Presentation Views group on the View tab  
 

 
OR 

 on the View toolbar in the lower-right corner of the window. 

 

 

 

Changing the Slide Layout 

 

MS PowerPoint comes with a selection of built-in slide layouts. The layout refers to the 

way content is arranged in a slide. A layout contains placeholders, which in turn hold 

text such as titles and bulleted lists and slide content such as tables, charts, pictures, 

shapes, and clip art. 

 
To change the layout of a slide: 

1. Click the slide to change its layout. 

2. Click the Home tab. 

3. In the Slides group, click Layout. A gallery of slide layouts is 

displayed.  

4. Click the slide layout to apply. 

 
Note that: 

 Alternatively you can right-click the slide. Highlight Layout and choose the 

layout thumbnail to apply. 

mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/Office10/1033/ppmain10.chm::/html/AboutLayouts.htm##
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Applying Themes 

 

You can quickly and easily format an entire presentation to give it a professional and 

modern look by applying a theme. A theme is a set of formatting choices that include 

a set of theme colours, a set of theme fonts, and a set of theme effects.  

 

MS PowerPoint comes with a set of built-in themes which you can apply to your 

presentation: 

1. Click the Design tab. 

2. In the Themes group, click the thumbnail theme to apply to your 

presentation. 

 

 
 

Note that: 

 Clicking the down pointing arrow button in the Themes group displays an 

extended gallery of built-in themes. 

 

 

 

Changing the Background Colour 

 

You can change the background color of a specific slide or all the slides in the 

presentation. Changing the background is useful if you want to change the background 

to emphasize sections of a presentation. Besides changing the color, you can add 

shading, a pattern, a texture, or a picture. 
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To change the slide background colour: 

1. Click the slide to change its background colour. 

2. Click the Design tab. 

3. In the Background group, click Background Styles.  

4. Click Format Background...  The Format Background dialog box will be 

displayed. 

 

 
 

5. In the Fill section, click Solid Fill. 

6. Choose a colour through the Color: button. 

 

 
 

7. Do one of the following: 

Click Close button to apply the selected fill colour to the selected slide. 

Click Apply to All button to apply the selected fill colour to all slides in the 

presentation. 
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Note that: 

 Clicking the Reset Background button in the Format Background dialog box 

will change the background of the slide to the original background.  

 

 

 

Inserting New Slides 

 

Each time you insert a new slide you will choose a specific layout depending on the 

content of the slide.  

 

By default the Title Slide layout will be displayed when you open a new presentation 

file. This layout contains two placeholders – the main title and the subtitle placeholder. 

 

To insert a new blank slide with a specific slide layout: 

1. Click the slide. The new slide will be inserted after the selected slide.  

2. Click the Home tab.  

3. Click New Slide arrow. A gallery of slide layouts will be displayed. 

4. Click the layout for the new slide. 

 
Note that: 

 If the insertion point is in the Outline or Slides tab, you can insert a new slide, 

by pressing Enter key. 

 

 

 

Copying & Moving Slides 

 
You can copy an entire slide within the same presentation file: 

1. Click the View tab. 

2. Click Slide Sorter. 

3. Click the slide to copy. An orange coloured frame will be displayed around the 

selected slide. 

4. Click the Home tab.  

5. Click Copy button. 

6. Click at the location where the slide will be copied. 

7. Click Paste button. 

 
Note that: 

 You can also switch to the Slide Sorter View by clicking the Slide Sorter 

View button. 

 

 

You can also copy a slide to a different presentation file: 

1. Repeat steps 1-5 as for above. 

2. Open the other presentation file. 

3. Switch to Slide Sorter view by clicking Slide Sorter View button. 

4. Repeat steps 6-7 as above. 
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You can move / re-order slides in a presentation. 

1. Switch to Slide Sorter view by clicking Slide Sorter View button. 

2. Click the slide to move. 

3. Drag the slide to the new position. 

 

 
You can move slides to another presentation file: 

1. In the first presentation file, switch to Slide Sorter view by clicking Slide 

Sorter View button. 

2. Right-click the slide to move. 

3. Click Cut button.  

4. In the second presentation file, switch to Slide Sorter View. 

5. Click at the location where the slide will be copied. 

6. Click Paste button. 

 
Note that: 

 If you want to select more than one slide, click on the first slide, press and 

hold CTRL key and click on the next slide/s.  

 

 

 

Deleting Slides 

 

1. On the Outline tab or Slides tab in normal view, select the slide/s you want to 

delete.  

2. Press Delete key. 

 
Note that: 

 If you want to select slides in order, press and hold SHIFT key as you click. 

 If you want to select slides that are not in order, press and hold CTRL key as 

you click. 

 

 

 

Inserting Graphical Objects in Master Slides 

 

A slide master is the top slide in a hierarchy of slides that 

stores information abou t the theme and slide layouts of a 

presentation, including the background, colour, fonts, 

effects, placeholder sizes, and positioning. The slide master 

enables you to add background items that you want to 

appear on every slide in a presentation. If you make a 

change to the slide master (e.g. choosing a special font for 

the text, italicising the slide title or changing the bullet 

styles), the change affects all slides in your presentation that 

follow the master. You can also add a logo or page number 

to a slide. 

 

To display the Slide Master: 

1. Click the View tab. 

2. In the Master Views group, click Slide 

Master.  
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The Slide thumbnail pane displays the slide master and a number of slide 

layouts associated with it. 

 

To return to the normal view: 

1. Click the Slide Master tab.  

2. Click Close Master View. 

 

 

 
To insert a picture from the clip art gallery in the slide master: 

1. Click the View tab. 

2. In the Master Views group, click Slide Master.  

3. Select the slide master i.e. the first slide at the top of the slide 

thumbnail.  

4. Click Insert tab. 

5. In the Images group, click Clip Art. The Insert Clip Art task pane is 

displayed. 

6. In the Search text box, type a word or phrase that describes the clip you want 

or type in all or some of the file name of the clip. 

7. Click Go button. 

8. Click the graphic to insert. 

 
Note that: 

 You can resize and re-position the picture as necessary.  

 

 
To insert a picture from file in the Slide Master: 

1. Repeat steps 1-4 as above. 

2. In the Images group, click Picture. The Insert Picture dialog box will 

be displayed. 
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3. Browse to the disk/folder where the image file is located. 

4. Click the image to insert. 

5. Click Insert button. The picture will be inserted. 

 

 
To insert a drawn object in the slide master: 

1. Click the View tab. 

2. In the Master Views group, click Slide Master.  

3. Select the slide master i.e. the first slide at the top of the slide thumbnail. 

4. Click Insert tab. 

5. In the Illustrations group, click Shapes. A gallery of shapes is displayed. 

6. Select the shape to draw. 

7. Click anywhere in the slide, and then drag to place the shape. 

 

 
 

 
To delete the clip art, image or drawn object in the Slide Master: 

1. Click the clip art, image or drawn object to delete. 

2. Press Delete key. 

 

 

 

Adding Footer Text & Automatic Slide Numbering 

 

Footers consist of text, slide numbers, and a date at the bottom of your slides. To add 

text, slide numbers and a date at the bottom of your slide/s: 

1. Click the slide where the footer text or slide number will appear. 

2. Click Insert tab. 

3. In the Text group, click Header & Footer. The Header and Footer 

dialog box is displayed. 
4. Tick Date and time checkbox if you want to insert a date and time.  

Do one of the following: 

Click Update automatically and choose the appropriate data and time 

format to apply. 

Click Fixed and type in a date in the field. 

5. Tick the Slide number checkbox to add automatic numbering to the slide/s. 

6. Tick the Footer checkbox and type the text to appear in the footer of the 

slide/s. 

7. Click Apply to All button so that all settings will be applied to all slides in the 

presentation or Apply button to apply the settings to the selected slide. 

 
Note that: 

 If you don't want the information to appear on the title slide, tick Don't show 

on title slide.  
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Option To Do This 

Date and Time  

Update  
automatically 

Displays and updates the current date and time in the slide footer. Click 
the date and time format you want in the Update automatically list. This 
option is unavailable unless the Date and time check box is selected 

Fixed Displays the date and time in the slide footer. Type the date and time you 

want in the Fixed box. 

Slide number Adds the slide number to the slide footer. 

Footer Adds the text you type in the Footer box to the bottom of the slide. 
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 TEXT 

 

Adding, Editing & Deleting Text 

 
To add or edit text in a slide: 

1. Click in a text placeholder. Sizing handles will be displayed at the edges of the 

placeholder. 

2. Type in or edit text as necessary. 

3. Click outside the placeholder to deselect it. 

 
Note that: 

 If your text exceeds the size of the placeholder, MS PowerPoint reduces the 

font size and line spacing incrementally as you type, to make the text fit. 

 

 
You can also insert text in the Outline view: 

1. In the Normal view, click the Outline tab. 

2. Position the pointer at the appropriate 

location and add/edit text as necessary. 

 
Note that: 

 As a good practice you should avoid long 

sentences or paragraphs in a slide. Keep 

your text short (concise). Use bullet points 

and numbered lists for your text as 

appropriate. 

 

 
To delete text: 

1. Select the text to delete. 

2. Press DELETE key. 

 

 

 

Moving & Copying Text 

 

You can move text from one slide to another within the same presentation: 

1. Select the text to move. 

2. Click the Home tab. 

3. Click Cut. 

4. Move to the slide where the text will be inserted. 

5. Click in the appropriate text placeholder. 

6. Click Paste. 

 

 

You can also move text from one slide to another in a different presentation file: 

1. Repeat steps 1-3 as for above. 

2. Open the other presentation file. 

3. Repeat steps 5-6 as above. 

 

 



MODULE 6    PRESENTATION 

19 

You can copy text from one slide to another within the same presentation: 

1. Select the text to copy.  

2. Click the Home tab. 

3. Click Copy. 

4. Move to the slide where the text will be inserted. 

5. Click in the appropriate text placeholder. 

6. Click Paste. 

 

 

You can also copy text from one slide to another in a different presentation file: 

1. Repeat steps 1-3 as for above. 

2. Open the other presentation file. 

3. Repeat steps 5-6 as above. 

 

 

 

Using Undo & Repeat Command 

 

There are different types of actions that you can undo: actions you make yourself, 

such as typing a word, or actions that MS PowerPoint makes automatically using the 

AutoCorrect feature, such as automatically capitalizing the first letter of a sentence. 

 

To undo or redo your most recent actions click the Undo or Repeat buttons 

on the Quick Access toolbar. 

 

Note that: 

 To undo or redo your most recent action (or actions), click the arrow next to 

Undo or Repeat, select the actions you want to undo or redo, and click. 

 

 

 

Setting Font Types & Sizes 

 

A font is a collection of characters (letters, numerals, symbols and punctuation marks) 

that have a particular design. The font size determines the size of the selected 

characters. The height of a character is expressed in points (1 point = 1/72”). The 

larger the number, the larger the character. 

 

 
To change the font style of text: 

1. Select the text or the placeholder containing the text you want to change its 

font style.  

2. Click the Font Style drop-down arrow. 

3. Click the appropriate font style to apply. 

 

Note that: 

 To change the font for all the text in a placeholder, either drag to select all 

the text, or select the placeholder containing the text. To select the 

placeholder, first click the text. The placeholder border becomes 

hatchmarked. Point to the border and click. The border changes to a thick, 

dotted border, and it's now selected.  
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To change the font size: 

1. Select the text or the placeholder containing the text you want to change its 

font size.  

2. Click the Font Size drop-down arrow.  

3. Click the appropriate size to apply. 

 
Note that: 

 You can also increase the font size using the Increase Font Size 

button.  

 You can decrease the font size using the Decrease Font Size button.  

 

 

 

Setting Typestyles 

 

Typestyles are applied to text to emphasise it. There are several ways of emphasising 

text, using either or a combination of the following typestyles: 

 

Typestyle Button Effect Shortcut Key 

Bold 
 

to make the characters look darker CTRL+B 

Italics 
 

to slant the characters to the right CTRL+I 

Underline 
 

to underline characters CTRL+U 

Shadow 
 

to apply a shadow effect to characters n/a 

 

 

To apply typestyles: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to apply 

typestyles to.  

3. Click the appropriate typestyle/s button/s required. 

 

 
To remove typestyles from text: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to remove its 

typestyles. 

3. Click the appropriate typestyle/s button/s to remove. 

 

 

 

Changing Text Colour 

 

To apply a different colour to text: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to apply colour 

to.  

3. In the Font group, click Font Colour drop-down arrow.  
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4. Do one of the following: 

Choose the colour to apply. 

Click More Colours… The Colours dialog box is displayed. Click the colour to 

apply. Click OK button. 

 

 
 

 

 

Applying Case Changes to Text 

 

You can change the case of a text to uppercase, lower case, title 

case, sentence case etc.  

 

1. Select the text or the placeholder containing the text 

you want to change its case.  

2. Click the Home tab. 

3. In the Font group, click Change Case. 

4. Click the appropriate case option. 

5. Click OK button. 

 

 

Option To Do This 

Sentence case. Capitalises the first letter of the first word in the selected sentences. 

Lowercase Changes all selected text to lowercase letters. 

UPPERCASE Changes all selected text to capital letters. 

Capitalize Each Word Capitalises the first letter of each word in the selection. 

tOGGLE cASE Changes all uppercase letters to lowercase in the selection and vice 
versa. 
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Aligning Text 

 

This facility is important to change the position of text in relation to the left and right 

edges of the placeholder. 

 
There are four different alignment options: 

This is left-aligned text. 
This is centered text. 

This is right-aligned text. 
 

This is justified text. If this text is on a line that is shorter than the paragraph width, it will 
remain aligned left. 

 

Option To Do This 

Left Aligns each line of the paragraph with the left edge of the placeholder, leaving a 
ragged right edge which means that there is no alignment on the right side. 

Centered Aligns each line of the paragraph between the left and right edges of the 
placeholder.  

Right Aligns each line of the paragraph with the right edge of the placeholder leaving a 
ragged left edge, which means that there is no alignment on the left side.  

Justified Aligns paragraph text so that both the left and right margins have a straight 
edge, creating blocks.  

 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to align.  
3. In the Paragraph group, click: 

Alignment option Button Shortcut Key 

Align Left button 
 

CTRL+L 

Centre button 
 

CTRL+E 

Align Right button 
 

CTRL+R 

Justify button 
 

CTRL+J 

 

 

 

Applying & Removing Indentations 

 

You can indent bulleted text in a slide: 

1. Click the Home tab. 

2. Highlight the bulleted text or position the cursor in the bullet text to indent. 

3. In the Paragraph group, click Increase Indent.  
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To remove indent from bulleted text: 

1. Click the Home tab. 

2. Highlight the bulleted text or position the cursor in the bullet text to indent. 

3. In the Paragraph group, click Decrease Indent.  

 

 

 

Adjusting Line Spacing 

 

There is no limit to the amount of text you can add to a slide. However avoid the use 

of long sentences. Suitably spaced short text is more effective to convey your 

message. 

 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to adjust its 

spacing.  

3. In the Paragraph group, click Line Spacing Options... The Paragraph 

dialog box is displayed. 

 

 
 

4. Enter the appropriate adjustments. 

5. Click OK button. 

 

The new spacing will be applied to the selected paragraphs or paragraph containing 

the insertion point. 

 

Option To Do This 

Line Spacing: Sets the amount of space you want between lines of selected text. 

Spacing  

 Before: 

 

Sets the amount of space you want to leave before the first line of each 
selected paragraph. 

 After: Sets the amount of space you want to leave after each selected 
paragraph. 
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Setting Bullet & Number Styles  

 

To apply bullets to text: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to apply 

bullets to. 

3. In the Paragraph group, click Bullets.  
 

 
To modify bullet style: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the bulleted list. 

3. In the Paragraph group, click the arrow next to Bullets. A gallery of bullet 

characters is displayed. 

 

 
 

4. Click a bullet style or click Bullets and Numbering... The Bullets and 

Numbering dialog box is displayed. 

 

5. Select the appropriate bullet style or click Customize… button. 
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6. Select a bullet character. 

7. Click OK button to return back to the Bullets and Numbering dialog box. 

8. Apply any other options such as size and colour of the selected bullet 

character. 

9. Click OK button again. 

 
To remove bullet lists: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the bulleted list. 

3. In the Paragraph group, click Bullets. A gallery of bullet characters is 

displayed. 

 

 
 

4. Click None 

5. Click OK Button. 
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Note that: 

 You can also remove bullets by highlighting the text and clicking the Bullets 

button. 

 

 
To apply numbering to a list of text: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the text you want to apply 

numbers to. 

3. In the Paragraph group, click Numbering. 

 

 
To modify the numbering style: 

1. Click the Home tab. 

2. Select the text or the placeholder containing the numbered list. 

3. In the Paragraph group, click the arrow next to Numbering. A gallery of 

numbering styles is displayed. 

 

 
 

4. Click a number style or click Bullets and Numbering...  The Bullets and 

Numbering dialog box is displayed. 

5. Click any one of the 7 numbering styles. 

6. Click OK button. 
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To remove numbering: 

1. Repeat steps 1-3 as for above. 

2. Click None 

3. Click OK Button. 

 
Note that: 

 You can also remove numbering by highlighting the text and clicking the 

Numbering button.  

 

 

 

Entering & Editing Text in Table Slide 

 
To create a table in a slide: 

1. Click the Home tab. 

2. Click Insert New Slide arrow. 

3. Click Title and Content slide layout. 

4. Click Insert Table icon in the slide. The Insert Table dialog box is displayed. 

 

 

 
  

 

5. Set the number of columns and rows needed for the table. 

6. Click OK button. 

 

 

To insert text in the table: 

1. Click in the cell where you want to insert text. 

2. Type the text. 
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Note that: 

 To move from one cell to the next press TAB key. 

 

 

 

Selecting Rows, Columns & Entire Table 

 

To highlight a row, column or the entire table: 

1. Click in the table, row or column to highlight. 

2. Under Table Tools, click the Layout tab. 

3. In Table group, click Select arrow. 

4. Choose either Select Table or Select Column or 

Select Row. 

 

 

 

Inserting & Deleting Rows & Columns 

 

To insert a row: 

1. Click in the row.  

2. Under Table Tools, click the Layout tab. 

3. In the Rows & Columns group, click Insert Above or Insert Below. 

 

  
 

 
To insert a column: 

1. Click in the column.  

2. Under Table Tools, click the Layout tab. 

3. In the Rows & Columns group, click Insert Left or Insert Right. 

 

  
 

 

To delete a row or column: 

1. Highlight the row or column to delete. 

2. Under Table Tools, click the Layout tab. 

3. In the Rows & Columns group, click Delete arrow. 

4. Click Delete Columns or Delete Rows. 
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Modifying Column Widths & Row Heights 

 

You can change the width/height of selected columns and rows by dragging the 

column/row borders  

 
To modify the column width: 

1. Rest the pointer on the column boundary you want to move until it 

becomes  

2. Drag the the boundary to the left or right until the column is at the width you 

want.  

 

 
To modify the row height: 

1. Rest the pointer on the row boundary you want to move until it 

becomes  

2. Drag the the boundary up or down until the row is at the height you want.  

 

 
To modify the column width and row height to specific measurements: 

1. Click the column to adjust its width or the row to adjust 

its row height.  
2. Under Table Tools, click the Layout tab. 

3. In the Cell Size group, type in the specific Height: or 

Width: 
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 CHARTS 

 

Creating Charts 

 

MS PowerPoint gives you the ability to insert charts or graphs directly in your 

presentation. These become particularly important when you want your audience to 

visualise numeric data. Different charts may be used depending on what the numeric 

data represents: 

 Pie charts are used for figures representing percentages. 

 Line charts are used to demonstrate a trend in numeric data. 

 Bar charts are used to compare different sets of numbers. 

 

When you add a chart to a presentation a sample chart is embedded in the 

presentation. The data used to plot the sample chart is stored in a MS Excel worksheet 

that is incorporated into the MS PowerPoint file. 

 

It is advisable to start MS Excel 2010 before you start creating your chart in MS 

PowerPoint: 

1. Click Start button. 

2. Select All Programs. 

3. Click Microsoft Office. 

4. Click Microsoft Excel 2010. 

 

 

To insert a graph in a slide: 

1. Click the Home tab. 

2. Click Insert New Slide arrow. 

3. Click Title and Content slide layout. 

4. Click Insert Chart icon in the slide. The Insert Chart dialog box is displayed. 

 

 
 

5. Select the type of chart to use e.g. Column.  

6. Click the chart sub-type. 
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7. Click OK button. The screen will display MS PowerPoint and MS Excel windows 

arranged next to each other. 
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The chart displayed in MS PowerPoint is based on the data in the MS Excel 

sheet. 

 

8. Click in MS Excel window. 

9. Replace the data in MS Excel. Replacing the data in MS Excel updates the 

chart in MS PowerPoint. 

10. Click outside the chart in MS PowerPoint and continue with your work in the 

presentation. 

 

 

 

Selecting Charts & Setting Chart Types 

 

You can change the type of chart in a slide: 

1. Click the chart in the slide. 

2. Click the Design tab, under Chart Tools. 

3. In the Type group, click Change Chart Type. The Change Chart 

Type dialog box is displayed. 

4. Select the type of chart to use e.g. Pie.  

5. Click the chart sub-type. 

6. Click OK button.  
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Adding, Removing & Editing Chart Titles 

 
To add a chart title: 

1. Click the chart to add a title to. 

2. Click the Layout tab, under Chart Tools. 

3. In the Labels group, click Chart Title. 

4. Click Above Chart. A placeholder with the text 

‘Chart Title’ is displayed. 

5. Click in the placeholder.  

6. Edit the text in the title placeholder. 

 

 

To edit a chart title: 

1. Click the chart title placeholder. 

2. Edit the text in the title placeholder. 

 

 

To delete a chart title: 

1. Click the chart title placeholder. 

2. Press DELETE key. 
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Adding Data Labels 

 

To add data labels to a chart: 

1. Click the chart to add labels to. 

2. Click the Layout tab, under Chart Tools. 

3. In the Labels group, click Data Labels. 

4. Click the appropriate option. 

 

 
 

 

 

Changing Chart Colours 

 
You can modify the colours of the chart area, plot area and data series: 

1. Click the chart. 

2. Click the Format tab, under Chart Tools. 

3. In the Current Selection group, click the drop down arrow and choose Chart 

Area, Plot Area or any data series. 

 

 
 

4. In the Shape Styles group, click Shape Fill.  

5. Select a standard colour or choose More Fill Colours… The Colors dialog box 

is displayed. 

6. Select a colour. 

7. Click OK button.  
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Creating Organisation Charts 

 

You can insert organisation charts, cycles, pyramids etc. using the SmartArt graphics 

feature in MS PowerPoint. A SmartArt graphic is a visual representation of your 

information and ideas. 

 
To create an organisation chart: 

1. Click the Home tab. 

2. Click Insert New Slide arrow. 

3. Click Title and Content slide layout. 

4. Click Insert SmartArt Graphic icon in the slide. The Choose a SmartArt 

Graphic dialog box is displayed. 

 

 
 

5. Click Hierarchy. 
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6. Click an organization chart layout e.g. Organization Chart.  

7. Click OK button.  

8. To enter your text, do one of the following:  

 

Click in a box in the SmartArt graphic, and then type your 

text. For best results, use this option after you add all of the 

boxes that you want. 

 

Click [Text] in the Text pane, and then type your text.  

 

Copy text from another location or program, click [Text] in 

the Text pane, and then paste your text. If the Text pane is 

not visible, click the control.  

 

9. Click outside the organisation chart. 
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Adding & Removing Co-workers & Subordinates 

 

To add managers, co-workers and sub-ordinates: 

1. Click the SmartArt graphic that you want to add another shape to.  

2. Click the existing shape that is located closest to where you want to add the 

new shape.  

3. Click the Design tab. 

4. Under SmartArt Tools, in the Create Graphic group, click the arrow under Add 

Shape.  

5. Do one of the following:  

 

To insert a box to the right of the selected shape i.e. a 

co-worker, click Add Shape After.  

 

To insert a box to the left of the selected shape i.e. a co-

worker, click Add Shape Before. 

 

To insert a box above the selected shape i.e. a manager, 

click Add Shape Above. 

 

To insert a box below the selected shape i.e. a sub-ordinate, click Add Shape 

Below. 

 

To add an assistant to the selected shape, click Add Assistant. 

 

6. Click outside the SmartArt graphic. 

 
Note that: 

 To add a shape from the Text pane, click an existing shape, move your cursor 

before or after the text where you want to add the shape, and then press 

ENTER.  

 

 
To delete a shape from your SmartArt graphic: 

1. Click the shape you want to delete. 

2. Press DELETE key.  

 

  



ECDL Syllabus 5 Courseware 

38 

 GRAPHICAL OBJECTS 

 

Inserting Graphical Objects 

 
To insert a picture from the clip art gallery in a slide: 

1. Click the Home tab. 

2. Click Insert New Slide arrow. 

3. Click Title and Content slide layout. 

4. Click Clip Art icon in the slide. The Clip Art task pane (column on the right of 

the MS PowerPoint screen) is displayed. 

 

 
 

5. In the Search for: field type a word or 

phrase that describes the clip you want.  

6. Click Go button. The Clip Art task pane will 

display the search results. 

 

 

 

 
 

 

 

 

 

 

 

 

 

7. Click the clip to insert. 

 
Note that: 

 To narrow your search to a specific type of media file, click the Results should 

be: drop-down arrow and select the check box next to the types of clips you 

want to find. 

 You can resize and re-position the picture as necessary. Read further down for 

more details. 

 

 

  

mk:@MSITStore:C:/Program%20Files/Microsoft%20Office/Office10/1033/ofmain10.chm::/html/pphowInsertClipArt.htm##
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You can also insert images available on a secondary storage medium (USB flash disk, 

hard-disk, CD etc.) in a slide: 

 

1. Click the Home tab. 

2. Click Insert New Slide arrow. 

3. Click Title and Content slide layout. 

4. Click Insert Picture from File icon in the slide. The Insert Picture 

dialog box is displayed. 

 

 
 

5. Browse to the disk/folder where the image file is located. 

6. Click Insert button.  

 

 
 

 
To insert a drawn object: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes.  

3. A gallery of shapes is displayed. 

4. Select the shape to draw. 

5. Click anywhere in the slide, and then drag 

to place the shape. 
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Selecting Graphical Objects 

 

To select a clipart, image or drawn object: 

1. Click the graphical object. 

2. The boundary/edge of the graphical object displays sizing handles. 

 
To deselect a clipart, image or drawn object: 

Click anywhere outside the graphical object. 

 

 

 

Copying & Moving Graphical Objects 

 
You can copy graphics from one slide to another within the same presentation: 

1. Click the Home tab. 

2. Select the graphic to copy.  

3. Click Copy. 

4. Move to the slide where the graphic will be inserted. 

5. Click in the appropriate graphic placeholder. 

6. Click Paste. 

 

 

You can also copy graphics from one slide to another in a different presentation file: 

1. Repeat steps 1-3 as for above. 

2. Open the other presentation file. 

3. Repeat steps 4-6 as above. 

 

 

You can move graphics from one slide to another within the same presentation: 

1. Click the Home tab. 

2. Highlight the image to move. 

3. Click Cut. 

4. Move to the slide where the graphic will be inserted. 

5. Click in the appropriate graphic placeholder. 

6. Click Paste. 

 

 

You can also move images from one slide to another in a different presentation file: 

1. Repeat steps 1-3 as for above. 

2. Open the other presentation file. 

3. Repeat steps 4-6 as above. 

 

 

 

Resizing & Deleting Graphical Objects 

 
You can resize graphics manually: 

1. Click the graphic to resize. Sizing handles appear on the border of the 

graphic. 

2. Position the mouse pointer over one of the sizing handles. The pointer 

changes to a double-headed arrow. 
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3. To increase or decrease the size in one or more directions, drag the mouse 

away from or toward the centre. 

4. Release the mouse. 

 
Note that: 

 To keep the centre of an object in the same place, hold down CTRL key while 

dragging the mouse.  

 To maintain the object's proportions, hold down SHIFT key while dragging 

the mouse.  

 To maintain the proportions while keeping the centre in the same place, hold 

down CTRL + SHIFT key while dragging the mouse.  

 

 
You can resize a graphic to an exact height and width: 

1. Select the graphic to resize. 

2. Click Format tab under Picture Tools or Drawing Tools or Chart 

Tools. 

3. Click the Size and Position Dialog Launcher. 

 

 
 

4. Enter the measurements in the Height: and Width: fields. 

5. Click Close button. 

 
Note that: 

 If the Lock aspect ratio box is checked, the height and width settings 

change in relation to one another. 

 

 

  



ECDL Syllabus 5 Courseware 

42 

To delete the clip art, image or drawn object: 

1. Select the graphical object to delete. 

2. Press Delete key. 

 

 

 

Rotating & Flipping Graphical Objects 

 
To rotate a graphic: 

1. Click the graphic to rotate. 

2. Click Format tab under Picture Tools or Drawing 

Tools or Chart Tools. 

3. In the Arrange group, click Rotate. 
4. Do one of the following: 

Click Rotate Right 90° 

Click Rotate Left 90° 

Click More Rotate Options… The Size and Position 

dialog box is displayed.  

 

 
 

5. In the Rotation: field type the angle of the rotation.  

6. Click Close button. 
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To flip a graphic: 

1. Click the graphic to flip. 

2. Click Format tab under Picture Tools or Drawing 

Tools or Chart Tools. 

3. In the Arrange group, click Rotate. 
4. Choose Flip Horizontal or Flip Vertical. 

 

 

 

Aligning Graphical Objects 

 

You can align an object to the left, centre, right, top and 

bottom of a slide: 

1. Click the graphic to rotate. 

2. Click Format tab under Picture Tools or Drawing 

Tools or Chart Tools. 

3. In the Arrange group, click Align. 

4. Click Align to Slide. 

5. Repeat step 3. 

6. Click the appropriate option. 

 

 

 

 

 

 

Inserting Drawn Objects 

 

You can insert different types of lines and shapes in your slides e.g. arrows, 

rectangles, squares, circles, text boxes and other shapes.  

 
To draw a line: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 

3. In the Lines section, click the Line button.  

4. The mouse pointer changes to a cross hair. 

5. Place the cursor where you want the line to begin. 

6. Click and drag to where you want the line to end. 

7. Release the mouse button. 

 

 

To draw a free form line: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 

3. In the Lines section, click the Freeform button.  

4. Place the cursor where you want the line to begin. 

5. Click and drag to draw the line. 

6. Release the mouse button when ready. 

 

 

To draw an arrow: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 
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3. In the Lines section, click the Arrow button.   

4. The mouse pointer changes to a cross hair. 

5. Place the cursor where you want the arrow to begin. 

6. Click and drag to where you want the arrow to end. 

7. Release the mouse button. 

 

 

To draw a block arrow: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 
3. In the Block Arrows section, click the appropriate button. 

 

4. The mouse pointer changes to a cross hair. 

5. Place the cursor where you want the arrow to begin. 

6. Click and drag until the block arrow is the size you want. 

7. Release the mouse button. 

 

 
To draw a rectangle/square: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 

3. In the Rectangles section, click the Rectangle button. 

4. Place the cursor where you want one corner of the rectangle.   

5. Click and drag diagonally until the rectangle is the size you want. 

6. Release the mouse button. 

 
Note that: 

 To draw a square, hold down SHIFT key as you drag the mouse. 

 

 
To draw an oval/circle: 

1. Click the Insert tab. 

2. In the Illustrations group, click Shapes. 

3. In the Basic Shapes section, click the Oval.   

4. Place the cursor where you want the shape to begin. 

5. Click and drag until the shape is the size you want. 

6. Release the mouse button. 

 
Note that: 

 To draw a circle, hold down SHIFT key as you drag the mouse. 

 

 

A text box is a rectangular area where you can insert text. To draw a text box: 

1. Click the Insert tab. 

2. In the Text group, click Text Box.  

3. Place the cursor where you want to type. 

4. Click the cursor. 

5. Start typing. 
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Note that: 

 You can resize the text box by clicking on this, position the pointer on one of 

the sizing handles and drag. 

 

 

 

Adding Text to a Drawn Object 

 
You can add text to a block arrow, rectangle, square, oval and circle: 

1. Click the drawn object. 

2. Type the text. 

 

 

 

Formatting Drawn Objects 

 
To change the background colour of a drawn object: 

1. Click the drawn object. 

2. Click the Format tab under Drawing Tools. 

3. In the Shape Styles group, click Shape Fill.  

4. Select the appropriate background colour for the drawn object or More Fill 

Colours… Choose a colour and click OK button. 
 

To change the line colour of a drawn object: 

1. Select the drawn object to modify. 

2. Click the Format tab under Drawing Tools. 

3. In the Shape Styles group, click Shape Outline.  

4. Select the appropriate background colour for the drawn object or More 

Outline Colours… The Colors dialog box is displayed. 

5. Choose a colour. 

6. Click OK button. 
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To change the line weight of a drawn 

object: 

1. Select the drawn object to 

modify. 

2. Click the Format tab under 

Drawing Tools. 

3. In the Shape Styles group, click 

Shape Outline.  

4. Highlight Weight. 

5. Click the appropriate line 

thickness. 

 

 
To change the line style of a drawn object: 

1. Select the drawn object to modify. 

2. Click the Format tab under Drawing 

Tools. 

3. In the Shape Styles group, click 

Shape Outline.  

4. Highlight Dashes. 

5. Click the appropriate line style. 

 

 

 

Setting Arrow Styles 

 
To change the arrow start/end head: 

1. Click the arrow to modify. 

2. In the Shape Styles group, click 

Shape Outline. 

3. Highlight Arrows. 

4. Choose the appropriate arrow start 

and/or end heads or click More 

Arrows… for more options. The 

Format Shape dialog box is 

displayed. 

5. Choose the appropriate Begin style: 

and / or End style: 

6. Click OK button. 

 

 

 



MODULE 6    PRESENTATION 

47 

 
 

 

 

Applying Shadows to Shapes 

 
To apply a shadow to a shape: 

1. Select the drawn object to add shadow to. 

2. In the Shape Styles group, click Shape Effects.  
3. Highlight Shadow.  

4. Click the appropriate shadow option. 

 

To remove the shadow effect: 

1. Repeat steps 1-3 as above. 

2. Click No Shadow button. 

 

 

 

Grouping & Ungrouping Drawn Objects 

 
Before you can group two or more objects you need to select these: 

1. Click the first drawn object. 

2. Press and hold CTRL key.  

3. Click the next drawn object/s. 

4. Release the mouse button. 

5. Release the CTRL key. 
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To group drawn objects: 

1. Select the objects you want to group.  

2. In the Arrange group, click Group. 

3. Click Group. 

 

 
To ungroup drawn objects: 

1. Select the grouped objects you want to ungroup.  

2. In the Arrange group, click Group. 

3. Click Ungroup. 

 

 

 

Bringing an Object to the Front or Sending it to the Back 

 
To bring objects to the front: 

1. Click the object to bring to front. 

2. In the Arrange group, click Bring to Front. 

3. Click Bring to Front to bring the object to the front. Click 

Bring Forward to bring an object one step closer to the 

front. 

 

 
To send objects to the back: 

1. Click the object to send to back. 

2. In the Arrange group, click Send to Back. 

3. Click Send to Back to send an object to the back. Click 

Send Backward to send an object one step towards the 

back. 
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 PREPARING OUTPUTS 

 

Setting Transition Effects 

 

Slide transitions are the animation-like effects that occur in Slide Show view when you 

move from one slide to the next during an on-screen presentation. 

 

Microsoft Office PowerPoint 2010 includes many different types of slide transitions:  

 

 
To add a slide transition to a specific slide/s: 

1. On the left side of the slide window, in the pane that contains the Outline and 

Slides tabs, click the Slides tab. 

2. Click the slide thumbnail to apply a transition to. 

3. Click the Transitions tab. 

4. In the Transition to This Slide group, click the slide transition effect that you 

want for that slide. To see more transition effects in the Quick Styles list, click 

the More button. 

 

 
 

5. To set the slide transition speed between the current 

slide and the next slide, in the Timing group, in the 

Duration box, type the number of minutes that you want.  

 

6. To add a different slide transition to another slide in your presentation, repeat 

steps 2 through 5. 
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To add the same transition effect to all the slides: 

1. Repeat steps 1-5 as above. 

2. In the Timing group, click Apply to All.  

 

 

 

Setting Preset Animations 

 

You can animate text, graphics, sounds, movies, and other objects on your slides so 

you can focus on important points, control the flow of information, and add interest to 

your presentation. 

 

You can have each main bullet point appear independently of others, or you can have 

objects appear progressively, one after another. You can set up the way you want 

each bullet point or object to appear on your slide to fly in from the left, for example, 

and whether you want other bullets or objects to dim or change colour when you add 

a new element. 

 

You can apply a preset animation: 

1. Click the slide that has the text or objects you want to animate.  

2. Select the object you want to animate.  

3. Click the Animations tab. 

 

 
 

4. In the Animation group, select a preset animation style or click More for other 

presets. 

5. Click an animation style e.g. Fade. 

 

 
To remove a preset animation: 

1. Select the object in slide you want to remove its animation.  

2. Select the object you want to animate.  

3. Click the Animation tab. 

4. In the Animation group, None. 

 

 

 

Adding Presenter’s Notes 

 

You can add speaker’s notes for any or all of the slides in your presentation. Normally, 

these notes are used as a quick reference for key points you want to make during a 

presentation. You can print the notes for your reference during the presentation. 

 

You can add presenter’s notes using the Normal view or the Notes Page view. 
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To add presenter notes using the Normal view: 

1. Click the notes pane. 

2. Type your notes for the current slide.  
Note that: 

 To see more of the notes pane, point to the top border of the notes pane until 

the pointer becomes a double-headed arrow, and then drag until the pane is 

the size you want.  

 To move to other slides (to add notes) use the Slide/Outline tab. 

 

 
To add presenter notes using the Notes Page view: 

1. Click the View tab. 

2. In the Presentations View group, click Notes Pages. The Notes Page 

that corresponds to the slide you are working on appears. An image 

of the current slide appears at the top of the Notes Page. 

3. Click the notes box below the slide. 

4. Type your notes in the box below the slide image. 

 

 

 
Note that: 

 To enlarge the Notes Page view, zoom in by 

dragging the Zoom slider. 

 If you want to provide pages on which your 

audience can make notes, then print notes pages 

but leave the notes area blank. If you plan to 

make some notes by hand below the slide, try 

putting some lines in the notes box. 

 

 

 

 

 

 

Selecting an Output Format 

 

You can select an appropriate output format for the slide presentation such as: 

overhead, handout, 35mm slides and on-screen show. You can also change the slide 

orientation (portrait or landscape) and paper size. 

 

1. Click the Design tab. 

2. In the Page Setup group, click Page Setup. The Page Setup dialog 

box is displayed. 

3. Click the drop-down arrow below Slides sized for: 

4. Select the appropriate option e.g. On-screen Show, Overhead etc. 

5. Click OK button. 
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Hiding & Showing Slides 

 

You may wish to hide a slide from being displayed during your presentation. To hide a 

slide: 

1. In the Normal view, on the Slides tab, select the slide you want to 

hide.  

2. Click the Slide Show tab.  

3. In the Set Up group, click Hide Slide. 

 
Note that: 

 The hidden slide icon appears with the slide number inside, next to the 

slide you have hidden.  

 The slide remains in your file, even though it is hidden when you run the 

presentation. 

 

 

To reset a hidden slide to be viewed in a slide show: 

1. On the Slides tab in normal view, select the hidden slide you want to make 

visible again. 

2. Repeat steps 2-3 as above. 

 

 

 

Checking the Presentation Spelling 

 

By default, MS PowerPoint checks the spelling of the text in your slides and 

presenter’s notes. Every single word in each slide and notes is compared to a built-in 

dictionary available in MS Office. A wavy red line appears beneath words that are not 

found in the dictionary. 

 

However, at times a word can be spelled correctly yet MS PowerPoint does not find it 

in its dictionary. Proper nouns (Rita), specialised terms (phototranspiration), acronyms 

and abbreviations (UOM) etc. are not likely to be in the MS Office dictionary. If you do 

not want MS PowerPoint to question such words during spell checks, you can add 

them to a custom dictionary. In addition to spelling mistakes, MS PowerPoint also 

alerts you to repeated words - for example “the the” - and words that have an unusual 

pattern of capitalisation, such as “PLay”. 
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To use the automatic spelling check: 

1. Right-click the mouse over the word having a wavy red underline. 

2. A pop-up menu appears listing any suggestions Word may have about the 

correct spelling or grammar, as well as the following choices: Ignore, Delete 

repeated word, Add, and Spelling. Click any suggestion and the 

appropriate option. 

 

You can also resolve errors without using the pop-up menu by simply editing the text. 

MS PowerPoint checks the spelling of the word again as soon as you move your cursor 

away from it, and if the word is now spelled correctly, the red line disappears. 

 

To run the spelling and grammar check: 

1. Click the Review tab. 

2. Click Spelling & Grammar button. The Spelling dialog box is 

displayed.  

3. Click the appropriate options (refer to the following table). 

4. Click OK button when MS PowerPoint displays a message that it has checked 

all text in the document. 

 

 
 

Option To Do This 

Not In  
Dictionary: 

Displays a possible error, such as an incorrectly spelled word, a duplicate 
word, a grammar error, or incorrect capitalization. Edit the text in this box to 

correct it, and then click Change, or click the correct word in the Suggestions 
box and then click Change. 

Suggestions: Lists a number of words close to the incorrectly spelled word. Click the 
appropriate suggestion to choose it.  

Ignore Leaves the word unchanged and continues with the checking. The spell 
checker stops if the same word is encountered within the same document.  

This button changes to Resume if you click in the document to edit the 
document.  

Ignore All Leaves the word unchanged and skips any occurrences of the same word 
within the entire document throughout the rest of the current Word session. 

Add Adds the word in the Not In Dictionary box to the custom dictionary. 

Change Replaces the incorrectly spelled word with the highlighted word/phrase in the 
Suggestions: box. When the selected error is a repeated word, this button 
changes to Delete so you can easily remove the second instance of the word. 

Change All Replaces all occurrences of the same incorrectly spelled word with the 
word/phrase in the Suggestions: box. 

AutoCorrect Adds a word to the AutoCorrect list so that MS PowerPoint can correct any 
incorrect spelling of it automatically as you type. 

Options Displays a dialog box in which you can specify the rules that Word uses to 
check spelling and grammar. 
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Note that: 

 If the insertion point or selection was not at the beginning of your document 

when you begin checking spelling, MS PowerPoint asks if you want to continue 

checking from the beginning of the document. 

 MS PowerPoint doesn't check the spelling in embedded objects such as charts 

or in inserted objects such as MS Word documents. 

 If the insertion point is in the notes pane or slide pane, the spelling check 

alternates checking between the two. If the insertion point is on the Outline 

tab, all the slides are checked first, then all the notes. 

 

 

 

Changing the Slide Setup 

 

To change the slide orientation: 

1. Click the Design tab.  

2. In the Page Setup group, click Slide Orientation. 

3. Click Portrait or Landscape orientation. 

4. Click OK button. 

 

 

 
To change the paper size: 

1. Click the Design tab.  

2. In the Page Setup group, click Page Setup. The Page Setup dialog 

box is displayed. 

 

 
 

3. Click the drop-down arrow below Slides sized for: 

4. Select the appropriate paper size option e.g. A4 Paper (210×297mm). 

5. Click OK button. 

 

 

 

Printing 

 

Like all other computer application programs, MS PowerPoint has its printing features. 

These are somewhat different from MS Word, because you can print different 

components of your presentation. You can print slides, outlines, notes pages, and 

handouts. 
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1. Click File tab. 

2. Click Print. The Backstage view is displayed. 
3. In Settings, click the appropriate option: 

Print All Slides  

Print Selection to print only the selected slides. 

Print Current Slide. 
Custom Range to print specific slides. 

4. Click Print button. 

 

 
 

 
 
To print handouts, notes pages or outline view of slides: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. Click the drop-down arrow next to Full Page Slides.  

4. Choose the appropriate option: 

5. Click Print button. 
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To print multiple copies of a presentation: 

1. Click File tab. 

2. Click Print. The Backstage view is displayed. 

3. Next to the Print button, set/type the number of copies in the Copies box. 

 

 
 

4. Click Print button.  

 
Note that: 

 To print a complete copy of the presentation before the first page of the next 

copy is printed, under Settings select Collated. If you prefer to print all 

copies of the first slide and then print all copies of subsequent slides, select 

Uncollated. 

 

 

 

Running Slide Shows 

 

In Slide Show view, you see your slides as an electronic presentation on your 

computer. Each slide fills the screen.  

 

You can start a slide show: 

1. Click the Slide Show tab.  
2. In the Start Slide Show group: 

Click From Beginning to start the show from slide 1 OR 
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Click From Current Slide to start the show from the selected slide. 

 

 
 

Note that: 

 To start a slide show on the current slide click Slide show button next to 

the Zoom slider. 

 

During the Slide Show you can navigate from one slide to the next or to a specific 

slide as indicated here: 

 

To Do This 

Advance to the next slide. Mouse click, SPACEBAR, N, RIGHT ARROW, DOWN ARROW 
or PAGE DOWN. 

Return to the previous slide. Right click mouse, BACKSPACE, P, LEFT ARROW, UP 
ARROW or PAGE UP. 

Go to a specific slide. Press number key followed by ENTER key. 
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